2020-05-02から1日間の記事一覧

kaptのdatabindingをbuild.gradleに追加するとgradle errorになる

環境 JDK 11.06 Kotlin 1.3.72 kotlinlang.org gradleにkaptを追加するとbuildに失敗する。 app/gradle.build apply plugin: 'com.android.application' apply plugin: 'kotlin-android' apply plugin: 'kotlin-android-extensions' apply plugin: 'kotlin-k…